Jump to content
Sign in to follow this  
A_Racing_Driver

300ZX Auto whining noises

Recommended Posts

So I recently got a 1984 300ZX Turbo but its auto and Im having some trouble, theres a whining noise when its cold i suspect from the transmission or diff not sure which yet it doesnt make it when in park and it doesnt increase with speed but it gets louder with higher rpm what do you think it is? My guess is something with transmission.

Share this post


Link to post

Probably right about that. Does it go we away when you press the clutch?

 

Could be input shaft bearing

Share this post


Link to post

What color is the fluid on the stick? It should be bright ruby red and see through. If cloudy and dull or any appearance of being burnt have it replaced. See below

 

Whiny noise with automatics when cold is usually cavitation. The fluid is thicker when cold and the filter inside is dirty and restrictive. The hydraulic pump can't pull the fluid if fast enough and a vacuum forms behind the impellers. Usually a filter and fluid change reduces this. 

Share this post


Link to post

 When did they put in a clutch pedal for an automatic?  :angel:

 

My reading comprehension levels need work.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.