Jump to content
Sign in to follow this  
igotatruck

Brake Troubleshooting.

Recommended Posts

I have done only 5 min or research so please excuse my ignorance about this so far.

 

I went to drive to work and my brakes were out. The pedal did stop the car but I had the pedal on the floor. It was working fine when I parked it a few days ago. When the car is on, the pedal feels normal but as soon as I start the engine it goes limp again. What I think is the brake master cylinder has fluid between the min/max lines. Is there any obvious things I should check?

Edited by igotatruck

Share this post


Link to post

The parking brake works normally but the BRAKE light does not go off. I dont see any leaks or loose plugs at the wheel or from the cylinder.

Share this post


Link to post

 If no leaks and the fluid level is not dropping (no leaks anywhere in the system) the master is bad. This is a dual system with the front separated from the rear so if one fails the other will get you stopped but with much less effectiveness. There is a pressure switch that should remain neutral if there is hydraulic pressure in both systems, but if there is a failure on one side, the pressure in the good side will move the switch and turn the brake warning light on. 

 

The pedal dropping when the engine is started is normal. This is the vacuum brake booster adding to your foot pressure.

 

Probably a seal has failed and one system, front or rear, and is only lightly pushing fluid or not at all.

 

Are either master cylinder reservoirs empty of brake fluid? 1/2 full is ok.

Are there any visible brake fluid leaks on any of the four wheels or any of the brake lines?

Have someone watch each rubber flex line while you pump the brake. Don't forget the one from the body down to the differential. Any swelling???

 

If you are sure the above three questions are answered NO, then the master has failed.

  • Like 1

Share this post


Link to post

Haha ok I was looking at the wrong reservoir! The brake was at about 25% so I topped up the reservoir and the light went out but it still feels spongy when the engine is on. If it was low, would I need to bleed it? Did I get air in the system from letting it run low?

 

I notice it idles a bit rougher while I am pumping the brake.

Its been cold and rainy so I am not surprised it is acting up in some way.

Share this post


Link to post

Air can't get in, if the reservoir didn't run dry so I wouldn't think so. 

 

Every time you release the brakes the booster draws vacuum from the intake so this may sightly alter the idle, but it should return to normal.

 

Which one was low the rear one?

 

 

With engine off pump the brake several times to remove any residual vacuum in the brake booster.

Step on the brake and hold. Pedal should be firm.

Start engine.

 

If the booster is working properly the pedal will drop about an inch.

 

 

 

That a killer bunny???

  • Like 1

Share this post


Link to post

Came back in the morning and tried it again, seems like the fluid was just low.
I'll report back if it is acting up again.

 

It is a rare high quality pic of the Rabbit of Caerbannog!

 

Share this post


Link to post

That's the one!!!

 

source.gif

Share this post


Link to post

If there are no visible leaks and it's still losing fluid, chances are that it's being ingested by a the vac booster, the stumble at idle when pumping the brakes back this up.  Pull the big vac line on the booster and smell / swab for brake fluid.  If it's present, that probably means that the back seal on the master cylinder failed and is allowing fluid to pool in the vac tank.  On non-boosted brake systems that leak would be on the inside of the firewall and readily noticeable.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.