Jump to content
81sunnyson

77 b210 in 80 210 won't crank

Recommended Posts

I'm trying to get my 80 210 shell rolling again. Got a junkyard 77 points a14 that has me stuck. Harness is matchbox style so distributor is no wired completely and all I've got is the starter and alternater so far

 Motor turns freely with socket both directions but with key on it's just thuds and barely moves. Was under impression that I could bump engine over at least to do compression test. I had starter tested as well tried new 80 starter( casting is different and harder to fit). Not clicking like a bad starter but slight rotation with this. Transmission is on but no bearing or fork, neutral. I might try to take off transmission to see a difference. How can I wire this points coil and distributor with later harness? I only have the alternator and starter. I switched distributor to an electric pickup(not matchbox) which has two leads for coil. Same result with or without coil leads. At this point I'm no worried about spark yet just cranking. No luck with key or jump wire to starter. It seems like trying to start with car in gear hypothetically. 

Share this post


Link to post

 

Clean and tighten the battery posts and clamps first.

 

Have you tried the starter with the clutch pedal down?

 

If no better, your battery is not charged up or is no good.

Share this post


Link to post

Slave not installed, no fliud in master, no fork...o will take off transmission entirely later this week. I'm just going down a list of things that could been end. I remember how it was having a bad pilot once few years back so I'm trying to remember symptoms. Even symptoms of starter and coil. Been five years since touched a Datsun

 

 

Share this post


Link to post

Yeah battery was just on jumper cables...but I ran a jump wire to starter. I'll at least ground it securely to battery n get positive terminal on

Share this post


Link to post

Use another battery, a known charged good one. Try jumper cables directly to starter and the ground to the block

 

a/ Starter does not turn the engine. Starter no good or bad ground connection between transmission and block

 

b/ If this makes the starter turn the engine then it was your battery or the battery cables.

 

 

Connect booster cables to the clamps on the battery....

 

c/ Starter still does not turn engine? The cables or connections to the starter lug or the ground on the head are bad

 

d/ Engine is turned over by the starter. The cables are good but the battery is not charged or the battery posts are dirty or loose

 

 

Share this post


Link to post

Thanks for the common Sense on terminal. Cranking now but no spark. I took out the original 77 distributor with condenser to use this eBay electronic pickup style. Never tried original which has the resistor....also someone chimed in saying it has a box that should come with it  as well. Ok so wiring is confusing with either so I'll use this Datsun 1200 link as a visual to what I'm trying to depict.( Btw I'm going to check the fuses at the fuse box. )Datsun1200 dot.com mentioned running a lead from the ignition switch. I used to have a push start on my original setup and matchbox but that was straight forward.

ThiseBay unit is installed currently, https://www.google.com/search?q=ebay+datsun+a14+distributor&oq=ebay+datsun+a14+di&aqs=chrome.1.69i57j33.17926j0j7&client=ms-android-metropcs-us&sourceid=chrome-mobile&ie=UTF-8.  It's all self contained with a module under rotor and two pickup leads.

Here is the datsun 1200 link I'm referencing, http://datsun1200.com/modules/mediawiki/index.php?title=EI_Wiring.  The harness is matchbox style. How can I utilize this harness with matchbox lead on the eBay style without the resistor? The coil wires for me are (-) black n white, (+) blue teal. The resistor has same coil colored wires. The datsun 1200 link using the condenser style distributor says to ground the coil on distributor but I'm not sure where. It mentions not to worry about vacuum lead either. So once I ground the coil to distributor and run a lead from ignition switch, I hopefully will have a circuit and spark? As car sits I have coil on harness and distributor on top of that, but no ground. I tried to run jumper wire from matchbox leads but no change

Share this post


Link to post

Your links take you to pages of possible distributors and it's not clear which one you have. Better post an actual picture of what you have with the cap off.

 

There were two types. One has a small box on the side, the other needs a larger igniter box usually found in the cab under the dash. If replacing the distributor it'a assumed that you already have the box under the dash.

  • Like 1

Share this post


Link to post
8 minutes ago, datzenmike said:

Your links take you to pages of possible distributors and it's not clear which one you have. Better post an actual picture of what you have with the cap off.

 

There were two types. One has a small box on the side, the other needs a larger igniter box usually found in the cab under the dash. If replacing the distributor it'a assumed that you already have the box under the dash.

 

He most likely has the chinese knockoff with the "matchbox" built in to the distributor, for the minor reason that I don't believe anyone sells any other kind on ebay, but pics are needed.

Share this post


Link to post

I Chinese copy with red and black wire

http://datsun1200.com/modules/mediawiki/index.php?title=Vanette_Distributor#22301-G5710.

 It came with the condenser style but never attempted to run to that one. The coil has a resistor on the bracket. I have a universal Accel 12v coil.  Article is saying resistor is optional and says to ground the distributor. With my last motor I remember running a push start with a lead coming from the ignition switch and starter black/yellow wire. Tach also but this was matchbox dizzy. 

Share this post


Link to post

77 a14/ dizzy with 70ish coil with resistor/ coil bracket from friend. This resistor has a black/ white wire and terminal, blue wire  and terminal and a red wire in between. 

Share this post


Link to post
1 hour ago, joe said:

hello I doing swap on my 510  wit 2.4 engine you any link ?

 

 

Link to what?

 

What's your question? If about swapping a Z24 into a 510 then maybe start your own discussion in the 510 car section https://ratsun.net/forum/9-5101600/ so all answers are yours. 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.