Jump to content

Justice for the 69 datto (pics)


Jsoi510

Recommended Posts

  • Replies 86
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

10 minutes ago, Jsoi510 said:

I don’t think that engine ever made it to the track honestly. The only thing that was connected was the engine harness halfed ass.  They did the wiring wrong and so they friend the ecu.  I belive the engine never made it to the track because it still had all the Evap system and ac pump. As well as the engine was just sitting in the car. Not bolted at all.  It took me like 20 minutes to get that engine out . Nothing was hooked up besides the ecu. 

 

Previous owner of the S13 live in a trailer park and appear to have a meth habit? 

Link to comment
13 minutes ago, Mattndew76 said:

 

Previous owner of the S13 live in a trailer park and appear to have a meth habit? 

No but he admited  to doing half ass jobs and being a big pothead lol. Am I just as screwed? 

Edited by Jsoi510
Link to comment
17 minutes ago, datzenmike said:

 Too bad you never saw it run.

Yeah I know. They said they got it out their uncles car but’s soon enough I’m going to find out how good it really is. Worst come to worst I got the money to rebuild it better and possibly faster 

Link to comment
10 minutes ago, Mattndew76 said:

Scope it. Look for metal in the oil pan, and do a compression test. Also don't do drugs.

 

 

 

Oil was clean. Dirty looking but clean of any metal shavings or bits. Wasn’t milky either.  I tried to do the compression test but I didnt get he needle to go a quick jump. Then again I was cranking it at the crank pulley with a long breaker bar ratchet. 

Edited by Jsoi510
Link to comment

And the real work starts hooking up sensors.

I’m not new to electrical work. I’ve done my share of work. I would Diagnose parts and not just replace them until I knew for sure they where faulty. I’m slow at it but I’ll get it done. Just takes me a bit to longer understand it . More so than most. But I’ll get it done once I understand what I’m working on.  So Far on this wiring I’ve come to learn what wires are what, and been making sure that the pin-out reading . I have is the correct one. And so far so good. ?  although at first the Pinout reading had me lost. I figured out  that  I was reading it wrong and couldn’t match the wires even if my life depended on it . But 10 minutes later  I’m back on track and matching wires with my  pin out reading and ecu connector and thank good things are smooth and life is great . 

Stripped most of the nasty sticky tape and some sticky tape gew and BOOOM! It’s time To inspect and work on connecting my sensors But enough chit chat and here’s some progress.  PICS 

 

-injectors 

-TPS (throttle position sensor) 

-coolant temp sensor 

-knock sensor 

 

Still need to route  

distributor 

aicv

and some other things I’m missing I’m sure. Impute always welcome ? 

 

 

 

BF17E616-2151-4060-9A14-7B3F3F527EF9_zps

 

8DD2B925-12AB-44BF-AEDB-699E0F45413A_zps

 

Had to stop working on the wiring but came back home and brought the project to the room. ? over time ?

EDA2B114-0F88-464F-AF67-75BD6F78B638_zps

 

Tomorrow  I’ll try to finish up the engine harnes part then I’ll move to the inside. Still trying to get situated with the diagrams and relays needed to do the connection to the Datsun harnes.  Exciting and one hell of a learning experience that’s for sure!.  Oooh cheetos it’s 130 am. ?

Edited by Jsoi510
Link to comment

More arts ordered  last week. Waiting on my realyay box to get here. My wiring almost done for the engine harness. Taking my time making sure that my sensors and are good. Also double checking to make sure my wires match my  ecu pin out  and so far so good . Taking my time to “tuck the wires while I’m at it. Since I want to just touch the once and not have to worry about taking it apart again and re doing the tangles. 

 

D6354CBF-DF24-41FF-BB06-5DFA910356C6_zps

 

11744418-BED6-4CD0-8F71-D1C43C69BE89_zps

 

So stoked to think about this engine firing up. Soon soon! ? 

 

 

Link to comment

Remember that wirring mess??? Not as bad anymore lol. Tucked a lot of the things already for a cleaner look 

 

Injectors 

AIV in the rear of the manifold 

TPS

MAF

TPS

knock sensor 

O2 sensor 

and DIZZY

 

removed the egr and swirl valve connectors

 

im saving everything that. came with the engine Incase i need it. So not cutting or throwing  way anything until I get this puppy running.

  

parts please get here soon:) 

also need to order an inlet  fuelpump  to feed the beast. Have two 510 gas tanks so I’ll be doing the 240sx intank  pump later down the toad. Already got the 240 in my back yard. Just need to clean out the tanks. Last thing I need is a big boom with all this smoke in Cali. 

 

Here it is nice and organized. 

 

16956E66-CD0C-4182-9FB7-6D4833D947D7_zps

 

 

D257F8C5-7068-4216-A635-ADA501CC174D_zps

 

once it turns on I will clean up the harness more and put everything inside under the dash. For now I need  to see it start before I put more time into the engine. 

Edited by Jsoi510
  • Like 2
Link to comment
On 11/16/2018 at 7:17 AM, nl320what said:

It looks sexy in there, cant wait for the run video!

It’s one sexy mess that’s for sure.

 

 I got some updates for later hopefully I get time to post up what I’ve been doing. Not ally but sure enough progress. 

Link to comment

And his little guy came in Friday ? 

 

64C438BF-4D58-4317-B2C7-EEE92FE67FC2_zps

 

and now started to wire things together. Taking my sweet time to try and get it right the first time. it’s all a mess just for testing. After it starts then I’ll focus on the making it look good.

 

btw wires are different color on the  cam an box but they are just attached to the correct wires on the  engine harness. 

 

Need to connect my ignition  and find a belt for my alternator. I’m about 1/4” short of the actual stock  KA water pump belt. Ima see if  I can modify a biit more on the bracket to give it that final stretch. And yes it clears he water pump inlet 

 

131E9159-9A2F-412A-8582-9A1E20C17152_zps

Edited by Jsoi510
Link to comment

My dudes shout out to the Dude with the cool suit, ICEHOUSE  who made it what seemed impossible, POSSIBLE!  

 

Got  power to my can am box and go the engine to crank with my ignition switch!  Waiting on my fuel pump to get here to hook that up.  I had to removed the s13 gas tank and sadly the pump doesn’t work with direct power.  It just makes a quick noise like it’s gona start priming and it shots off. I was planning on having the tank inside my car for now to test and run the fuel feed and return . But that plan failed and so I ordered an in-line fuel pump.. will eventually use the S13 fuel in tank fuel pump set up on my Datsun gas tank. Lucky me I got two.. 

 

Link to comment

Help please? 

 

My ecu is not turning on and fuel pump is not turning on On the can/box. I was chatting  away with icehouse and he guided me towards the correct way of wiring my can/am box. Once I did my “run ok” yellow light comes on 

 as well As my “eccs ok” green light on the box came on.  It also cranks .

 

afer messing with it found that I actually have  the 12v power to all my grounds and even in 5v sensor signals.. ecu light is not coming on Thoe. Could it be the ecu?  Because all my grounds are going to ground and I don’t have any wire with power getting grounded. Two days now of no sleep and wiring harness nightmares. 

 

Help guys. We need another Datsun on the road ASAP!  Haha any help is appreciated.

let me know what test I should do and or what steps to take to figure out why my grounds are getting 12volts  and yes my battery was hooked correctly. Positive to positive and negative to negative 

 

maybe be one of those thick “negative “ wires is not a negative after all? 

 

Link to comment

This may not help much but will explain seeing the 12v in a ground wire. The ones you are calling ground wires could be relay triggers.... if it was true ground you would pop a fuse sending 12volts to ground.....

Mostly this is seen on the trigger wires of a relay..... it needs a power and ground signal to turn on the relay, those wires will show power till ground turns them on.... 

Link to comment
On 11/23/2018 at 10:51 AM, Crashtd420 said:

This may not help much but will explain seeing the 12v in a ground wire. The ones you are calling ground wires could be relay triggers.... if it was true ground you would pop a fuse sending 12volts to ground.....

Mostly this is seen on the trigger wires of a relay..... it needs a power and ground signal to turn on the relay, those wires will show power till ground turns them on.... 

 

Used the cam an box so I didn’t do any wiring won relays besides what the wiring diagram says to do.  So the only wires i used where the ones that the diagram

asked for. Thinking of just buying a new harness for the KA and not even open it up till it all running. I was really careful to do a wire at a time when I was cleaning my  other harness but idk. I’m dead lost right now. 

 

Thanks for the help 

Link to comment

I know you used the can am box, but any circuit it the vehicle is based off what I was trying to described..... i was just trying to explain that some times seeing 12v on a wire that outputs ground can be normal till activated, it's simply the other side of the circuit....

I wish I could help more, but it's hard without being hands on.... 

Goodluck

 

 

Link to comment
13 hours ago, Crashtd420 said:

I know you used the can am box, but any circuit it the vehicle is based off what I was trying to described..... i was just trying to explain that some times seeing 12v on a wire that outputs ground can be normal till activated, it's simply the other side of the circuit....

I wish I could help more, but it's hard without being hands on.... 

Goodluck

 

 

 

Oh ok now I understand you. I’m just going to find someone that’s knows more than me on electrical so they can give me a hand. Gona have to dig into the wallet a bit  ? thanks for your help crashtd420 also if you know a way to test out the wiring going into the ecu I’ll take that help or what do you think I should look into first?  

Edited by Jsoi510
Link to comment
  • 4 months later...

Been a minute since I been in here, but good news! the engine finally fired up! I saw how wrong I wired my can am box then got it rewired  correctly and saw my mistake. I was  splicing directly into the engine harness instead of  using  f9  and the other gray plug plug wires  Thanks to icehouse For his  patience and knowledge. And to the electrical guy who showed me what I did wrong lol.   I’ll be posting  pics of the progress tomorrow.  Got to do a few things while the whole crazy rainy days where happening. Having no indoor space  sucks on rainy days that’s for sure. 

 

Heres one one thing that got done 

exhaust manifold egr pipe plug. I don’t know how to weld. But got some good practice on this 😂 

 

481A559F-3239-4B67-AB91-5ABDE152B5CD_zps

Edited by Jsoi510
  • Like 1
Link to comment

As promised here you guys go. Some of the pics with some progress of the work done. Besides the plug that got shitty weld .  Got the ever plugged at the intake making my own squid plate. Because paying 45 bucks to do a little arts and crafts is a big no no. So I did a little stencil and worked down  to what became the finished piece that was a good fit. 

 

5B69DDE8-344F-43EB-BAD4-8B3E20299CAF_zps

 

D152DBAF-4A60-41A0-A501-96F2F6AF2B82_zps

 

also got the swirl valve covered  that’s just gasket maker in the outside.. looks messy so Gona re do a plate with JB weld instead to get  cleaner look. 

 

8EA75C29-06C6-4121-89ED-3B2D952E2F04_zps

 

then fit to fix the wiring under the dash a bit for the engine harness and the headlight and side marker wiring.  Was a big mess now it’s nice and neat . Just need to figure out where I want to mount my can am box and the ecu. Was thinking under the passenger seat  just so none of my passengers would kick on em by accident or something. 

 

799D7AB9-4C2A-4782-B774-842F6024FCF9_zps

 

and the after. 

AD9E0968-A406-4F60-A215-9E4F4556C9D0_zps

 

 

Also Got to clean the front wheel and sprayed  new undercoating. 

 

CA67AA7C-B27C-4898-9EB0-683B6DA2C14B_zps

 

1AFF72FF-EF5A-4617-A77D-701E37898860_zps

 

Who knows how do I wired my KA alternator to my Datsun?  Been trying to find a link or something but nothing that mentions  how to wire  it. I’ll keep looking  thoe  But all help is well appreciated and all ideas are taken into concideration. Today ima tuck my front light wiring and if I have time remove gas tank clean out the 5 year old gas so that I can finally put my fuel pump (walboro gsl392-400-939) in its final home. 

 

 

 

Edited by Jsoi510
Link to comment
  • 1 year later...

UPDATE!!! 

BEEN A WHILE BUT THERE IS PROGRESS THERE WONT BE ANOTHER HALF WAY FINISH DATSUN 

 

All new front adjustable  suspension in. New steering arms, endlinks,tc rods, LCA, ball joints and sway bar. 

Ran all the new wiring to its final destinations.

And have my fuse box set as wel

Brake master is on  and front brake lines in. (I will tuck some other time. In not to good with flaring yet )

 

Patched and welded the door jam rust holes. 

 

 

Removed dash and wired brush the sh!t out of the inside from the front floor panels up to front windshield wiper well.

Sprayed rust converter just  incase the rust wanted to come back. Debating on putting on sound dampening material the carpet. Or just lay carpet. I wouldn't mind listening to the raw power😈

 

I'll upload pics later still trying to figure out why photo  bucket wont let me upload. 

 

 

 

 

Link to comment
1 hour ago, Jsoi510 said:

UPDATE!!! 

BEEN A WHILE BUT THERE IS PROGRESS THERE WONT BE ANOTHER HALF WAY FINISH DATSUN 

 

All new front adjustable  suspension in. New steering arms, endlinks,tc rods, LCA, ball joints and sway bar. 

Ran all the new wiring to its final destinations.

And have my fuse box set as wel

Brake master is on  and front brake lines in. (I will tuck some other time. In not to good with flaring yet )

 

Patched and welded the door jam rust holes. 

 

 

Removed dash and wired brush the sh!t out of the inside from the front floor panels up to front windshield wiper well.

Sprayed rust converter just  incase the rust wanted to come back. Debating on putting on sound dampening material the carpet. Or just lay carpet. I wouldn't mind listening to the raw power😈

 

I'll upload pics later still trying to figure out why photo  bucket wont let me upload. 

 

 

 

 

 You can embed instagram photos here now. Photobucket is awful.

  • Like 1
Link to comment
1 hour ago, Draker said:

 You can embed instagram photos here now. Photobucket is awful.

No option on Instagram to do that. Use to be cluck the three dots and it gave you a few options now it just gives two options. 

 

 

Link to comment
  • 4 months later...

Still building this guy! bet you thought it was gonna an other half finished project huh?🙂  finally moved to my own place and have room to play around! that yard belongs to the Datto now 😆

ALLL FRONT AND REAR SUSPENSSION IS ON!! SO ITS A ROLING STEERING SHELL!   this was one hell of a mile stone to reach and be happy about! 4 years on stands and im sure its happy to be rolling on its own all new stage 2 front and rear adjustable, big brake kit  just need to install calipers and pads  ( didn't have 15+ inch rims so had to leave that off for the move to the new place. )

 

fuel lines are connected, and mounted securely as well as th  fuel pump mounted and secured, nope haven't added the gas tank but its not to dirty and just some rust  witch isn't too bad. will test out the engine with the lines running to gas tank on the floor. just to test.  all the lines and connections first. 

 

I removed all the old wiring!  and kept it for reference, its really old and had the green  corrosion anywhere you cut into the wires.  got a EZ wiring and fuse panel. its all in and divided into its designated areas,. trunk dash and front. NOOOWW im no wiring expert and you seen I asked about the alternator.  I believe I got that figured out.  just need to run my thick white wire  from "batt"  to stater where I connect battery positive. and my signal so it charges right. (correct me if im wrong)

 

I also got a chance to practice upholstery. 4 tries and a lot of patience got the top of  dash back to life! working restoring glove box front lid and inside box. and connect all the vent ports back in place.   also the heater core is working and clean,.

 

also  got thuis bomb ass grill, side vents(not plastic) and  rear bumper light.🥰

Image 10-12-20 at 3.50 PM.jpg

Image 10-12-20 at 4.00 PM.jpg

Screen Shot 2020-10-12 at 3.48.24 PM.png

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.