Jump to content
Sign in to follow this  
jalexquijano

Spark plugs 3 and 4 fouling at idle on my 240z

Recommended Posts

I recently carried out a compression test on my 240z engine and the result was perfect. Nevertheless, last sunday i left the car idling with the Hood open for 10 to 12 minutes and the engine started to idle roughly. I then decided to drive the car and the engine started missing at 2nd and 3rd gear. Surprise, when i got home i pulled spark plug 3 and 4 and both were black fouled. The other ones looks okay.  If i already changed the spark plug wires, cap and rotor and the compression is good what could be causing this? Should i use some nose pliers to tighten the terminals?

Share this post


Link to post

Dual SUs? Or side drafts?

 

Side drafts the middle carb float is stuck or for what ever reason it's flooding, or jet backed off/fell out or has the wrong jets in it.

 

Dual Hitachi SUs probably the intake valve guide seals are bad and burning oil.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.