Jump to content

1961 Uni Hauler


Recommended Posts

  • Replies 156
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

11 hours ago, datsunfreak said:

Are you keeping the ABS? 

 

11 hours ago, datsunfreak said:

Also, what did you end up doing to solve the distributor clearance issue? 

 

All the ABS is still there but I have the sensors unhooked and plan zip tie them out of the way. I have to study how this system works and map the wires. 

 

For the distributor I modded one ear so I can get some rotation. I also have to sand a little away from the manifold. I spoke with speedmaster1979 and they want to say its holley's fault, but its their error and not Holley. The unit is 12.7mm too short.

Edited by Mattndew76
Link to comment
7 hours ago, Mattndew76 said:

For the distributor I modded one ear so I can get some rotation. I also have to sand a little away from the manifold. I spoke with speedmaster1979 and they want to say its holley's fault, but its their error and not Holley. The unit is 12.7mm too short.

 

Makes me wonder if they designed it around a stock manifold with no port there? If you can, I would love a driveability report after you've had it in for a bit? I am probably a couple months away from ordering one, and after that snag, now I am not so sure. But if it runs good, I'm not above modding it...  😁

Link to comment
4 hours ago, datsunfreak said:

 

Makes me wonder if they designed it around a stock manifold with no port there? If you can, I would love a driveability report after you've had it in for a bit? I am probably a couple months away from ordering one, and after that snag, now I am not so sure. But if it runs good, I'm not above modding it...  😁

 

you likely wont have to mod it.

 

They just used the wrong shaft and body. I spoke to their rep and its likely QC missed this one. I cant return it because I modded mine. 

 

 

Edited by Mattndew76
  • Like 1
Link to comment
  • 2 weeks later...
  • 2 weeks later...
45 minutes ago, datzenmike said:

Seriously... why the blower belt for an alternator?????

 

V belt wouldn't stop squealing no matter the amount of tension I put on the system. So I went with a 1.5" wide Gilmer belt. No slipping and no squealing. 

Link to comment
  • 2 weeks later...

Got most of my wire harness back together.

 

now I’m looking for hidden wire routs for the charge wires and ground. 
 

had the whole truck off the ground today too. 
 

 

A29EEBFB-24FD-4544-ACCA-A4197B4664F8.jpeg

D57633F8-AC42-477C-B3F9-9483FCC9A799.jpeg

Edited by Mattndew76
  • Like 1
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.