Jump to content
Icehouse

How to wire a KA, CA, SR, and VG into anything

Recommended Posts

Got it running again, Not sure what it was, but it starts up every time now, no problems.

 

Thanks for your help.

Share this post


Link to post

what is involved for the ca18det i wanted to put it in a 79 210

Share this post


Link to post

what is involved for the ca18det i wanted to put it in a 79 210

 

 

The first page shows the CA diagram. Same level of difficulty as the other Nissan fuel injected engines. The hardest part about wiring is making it not look like shit :)

Share this post


Link to post

Just wanted to say thanks for the diagram in the 1st post...Icehouse, got it going no problem. I plan on getting the Can/am box, but just used the Blue Nissan relays for now...Low on the Cash Flow.:( But she starts up no problem!

 

So I have the Orange wire hooked up to the Starter solenoid (signal to start ) Should this wire trigger the solenoid? Or does it just "sense" that you are starting....IE tells the computer, "The car is Starting" I have the original 510 trigger wire hooked up also. It all works, I just need to know why..:D Thanks again...:thumbup:

 

 

Edit: I figured it out.....to much crap going thru my mind.:blink:

Share this post


Link to post

So on a 98 ka I just cut the needed wires from the big plug and run them from the ecu straight to the can/am box? Or do I splice those wires?

Share this post


Link to post

Just making sure, but i can use this on a L28ET and 73 240z? And where do i order?

Share this post


Link to post

i been trying to get my car started but nothing, i get fuel, crank but no spark, injectors have 12 volts, the car started before i did not mess with the engine harness at all, all i did was make the new harness, but i get code 21... i been trying everything so far and nothing here the diagram i used to get the car started, any info would be great

21kdopl.jpg

Share this post


Link to post

how difficult would it be to get a wiring diagram like on the first page for a 1985 S12 200sx CA18ET swap into a 510 using this nifty can/am box you guys made.looks like i just might be ordering one up soon.

Share this post


Link to post

Ok, so I decided to switch to a Z31 engine harness to run with the 200SX manifold. Now, I took out the harness as complete as possible, but, the wire that run to the coil I ended up cutting off the harness underneath the dash in the drivers side. Did I totally screw up or can this be fixed? I need to get my hands on the schematic for this and bother Robert Powell quite a bit, but does anyone know if this fixable? Thanks!

Share this post


Link to post

Ok, so I decided to switch to a Z31 engine harness to run with the 200SX manifold. Now, I took out the harness as complete as possible, but, the wire that run to the coil I ended up cutting off the harness underneath the dash in the drivers side. Did I totally screw up or can this be fixed? I need to get my hands on the schematic for this and bother Robert Powell quite a bit, but does anyone know if this fixable? Thanks!

 

 

anything is fixable this should help.

 

My link

Share this post


Link to post

anything is fixable this should help.

 

My link

 

 

Thanks! That should help! Now to get it printed out.

Share this post


Link to post

so was there any updated KA24DE diagram for CAN/AM box?...im more confused after reading the updated diagrams than i was by just using relays from the first diagram... Can someone help???? :/

Share this post


Link to post

this had became very frustrating......

 

Simply stating you are confused doesnt help us. What are you confused about? But I agree, the diagrams are confusing to me.

Share this post


Link to post

sorry.. so ive clearly mixed up the diagrams on my end since im boarder line retarded. im having a hard time fallowing the different write ups between the wire diagrams with just relays that ice house posted in the beginning on the thread and a the write ups people made attempting there own CAN AM install. RUN/ECCS/FP/ on one diagram vs FP ECCS/RUN on the other. Im simply getting the colors/ source/ pin number confused

 

.. im running a 93 ka24de big 30 sticker on the ECU so its a 1992-1004 OBD 1 ecu ..

ect.......

i thought black/yell was idle air- but my pin out clams its pink..?

brown - 02 sensor- .. pinout claims its white?

ecu back up power is RED -.. but diagram claims BLack white?

im fallowing an old s13 print out whats actully posted in this thread by someone. its had 3 harness pics with arrows pointing to thers color and source of the wire. ..

so this is embarrassing... why i could wire up sr20s and rb20's in 240s and now im confused and its depressing....

Share this post


Link to post

Can you tell me where this print out is. Like who posted or even better which post number?

Share this post


Link to post

ok. i was bouncing between posts on page #329 and 340

 

and i was fallowing the post #147 . its had pics and arrows of pug/source location

 

should i just fallow ice houses wright up too the tee..? just connect blk/pink tp FPLSS on his can am board and leave it at that???

 

am i over thinking this..?

Share this post


Link to post

I think you are over thinking. The FSM says Blk/pink is in fact pin 104...

 

I havent really seen anything to contradict Icehouse's Diagrams. I would just wire it as shown, I know it has been dont many times.

Share this post


Link to post

thanks. im sorry.. i get wrapped up in diagrams and nutt up. want a cross member or drag links built no problemo but ask me to wire up a tach at 30 years old.. i turn into a 15 year old again....

Share this post


Link to post

1978 620 K/CKA24DE out of a 93 240sx with 5 speed

2012-01-21_15-10-04_442.jpg

 

2012-01-25_12-52-13_490.jpg

 

2012-01-25_12-52-34_597.jpg

 

So what part of the black/white wire do I use to connect it to the relay?

I am having trouble wrapping my head around this... Maybe it will make more sense when I start wiring it into the truck or maybe someone can help explain it to me?

Share this post


Link to post

Does anyone read this thread anymore :(

Share this post


Link to post

I do, and will chime in when I can help. But I dont know in your situation, im sure its simple, I just dont have enough information...

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.