Jump to content

byebissett

New Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

4 Neutral

About byebissett

  • Rank
    Newbie

Profile Information

  • Location
    Fresno, CA
  • Cars
    1976 Datsun 280z 2+2
  • Interests
    Team Goodbye Hearts
  1. Had the car towed to a shop to have some work done Sunday night and got a call that it’s too low for them to work on. Going to head over tonight to try and raise it 3 or 4 inches in the alley behind the shop and try again tomorrow. Wish me luck
  2. Time Left: 14 days and 17 hours

    • WANTED
    • USED

    I am in need of the smaller wiring harness that the hazard switch is attached to for a 1976 280z. The harness plugs into the larger interior harness on the passenger side. I need the harness to get my turn signals and brake lights to work again. I can't find one online anywhere and there aren't any Z cars in yards near me. Let me know if you have one you can sell. Thanks

    NO VALUE SPECIFIED

    - US

  3. Here’s the car now. Sat for 4 years while I was in school. Temporary home paint to stop surface rust. Working on clutch system now. Big plans
  4. I did notice with the new master cylinder that the pedal wasn’t returning all the way. I put the old master back on but don’t think I tried vacuum or gravity bleeding it after that. I will try and bleed it normally this weekend with the old master. Anywhere reliable you would recommend getting parts from? The slave I got was $12 or so so I don’t imagine it’s great quality.
  5. Hello everyone. I’m at a loss with my clutch system at the moment. At this point I believe I have air in the lines but I’m either too dumb to correctly bleed it or there’s some other issue. Here’s the timeline. I parked the car (that drove fine for the most part) in 2015 when I went away to school. Fall of 2019 I got back to the car and started to get it going again. At this time I changed the thermostat, tore out interior that was falling apart, and did a temporary home paint job to stop some surface rust that had formed while the car sat. During this time I could move it around under its own power and had no issues with clutch. Wasn’t registered so wasn’t driving it much or very far. Car sat again from around Feb of 2020 until two weeks ago when I went to get it smogged. This is when the issue began. There was no resistance to the clutch at all. Straight to the floor. I replaced the clutch master and slave cylinders. Tried gravity bleeding, vacuum bleeding, and reverse pressure bleeding and have made 0 progress. The rod coming out of the slave cylinder hardly moves if it moves at all. When I last pressure bled it I made sure there was no air going into the bleeder screw and bled until no more air was coming up through the master cylinder and then some. Still nothing. I don’t know what to do from here. About to take it to a shop but would rather spend the money on other things the car needs. Anyone else have a hard time with this?
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.