Jump to content

Bearcrawl

New Members
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

2 Neutral

About Bearcrawl

  • Rank
    Newbie
  • Birthday 01/18/1978

Profile Information

  • Gender
    Male
  • Location
    Napa, CA
  • Cars
    PL411
  • Interests
    Cycling, Construction and Vintage Datsuns and BMW Bikes

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I am in a similar boat here. Was out at a local Rallye over the weekend and lost brakes, pretty much entirely. Turns out the union is leaking @ the brake light switch. I replace the switch a couple of weeks ago and must have disturbed a coupling that had probably been static for 50 years. Figured that this would be a good time to do a disc swap but that is looking unlikely. BlueHands no longer makes the kits and I can't imagine it's going to be easy to find a SSS owner who is willing to sell the brakes. There was one here local a few months ago that I should have bought for parts but didn't. Kicking myself. I contacted Reza but haven't heard from him. Sounded like he may have the front end. Anyway, at a minimum I would like to try and source a dual circuit master cylinder. Anyone ever successfully swapped one?
  2. You are waaaaaay better at that than I....
  3. Sure Did help me. Thanks again Mike. Although I must confess. I cheated and bought a sheet of gasket material..... Dashboard nearly fully functional New speedometer cable came today. Last step toward a functional dash. Get ready for that post....
  4. Yeah Buddy... It's even got a jiggle valve. Honestly, was curious what the hell that thing was. Much appreciated.
  5. Thanks for the quick reply Mike. Appreciate your style. So there should have been a thermostat there? Spring down? Thx again.
  6. So the 411 has been running like garbage when it's cold. Much better when it heats up but it was taking forever to heat up. Trying to check of some simple stuff I decided to check out the thermostat and see if it was somehow stuck open. When i opened up the tower where I expected it to be there was nothing there. Am I missing something... or is something missing? Assuming theres supposed to be a thermostat in there, the spring would go down right? Was expecting to be able to reference the therm that I was expecting to see. Thermostat I have seems to fit fine but I will need to make a gasket. Thanks in advance
  7. Time Left: 8 days and 2 hours

    • FOR SALE
    • USED

    -13" Hubcaps. I bought them thinking they were 14" but they are for 13" wheels. Was told they are from 510. I HAVE NO IDEA about that. Let me know if you have any questions. $200 and I will cover the shipping. Amazingly good condition. -13" Steel wheels. Came with my 411 when I bought it. Assuming they are the stock wheels. Again would rather not ship these. $50 local.

    $200.00

  8. I've been lurking for a while finally figured I'd jump on in. Had the wagon about a year now and been through the lumps and struggling to find parts but managed recently to get back on the road. Carb, ignition issues, battles trying to source wheels, wrong parts coming from Thailand... the (apparent) usual. Anyway glad to be here. [/url To do list: Chrome bumpers. Fix brake light issues. Sell some stuff, ft turn sigs, automatic wheels, 13" steelies, hubcaps etc.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.