Jump to content

igotatruck

Members
  • Content Count

    70
  • Joined

  • Last visited

Everything posted by igotatruck

  1. Time Left: 7 days and 2 hours

    • FOR SALE
    • USED

    Its bent, but works fine. Yours for the cost of Shipping from Santa Rosa CA.

    NO VALUE SPECIFIED

    Santa Rosa, California - US

  2. Came back in the morning and tried it again, seems like the fluid was just low. I'll report back if it is acting up again. It is a rare high quality pic of the Rabbit of Caerbannog!
  3. Haha ok I was looking at the wrong reservoir! The brake was at about 25% so I topped up the reservoir and the light went out but it still feels spongy when the engine is on. If it was low, would I need to bleed it? Did I get air in the system from letting it run low? I notice it idles a bit rougher while I am pumping the brake. Its been cold and rainy so I am not surprised it is acting up in some way.
  4. The parking brake works normally but the BRAKE light does not go off. I dont see any leaks or loose plugs at the wheel or from the cylinder.
  5. I have done only 5 min or research so please excuse my ignorance about this so far. I went to drive to work and my brakes were out. The pedal did stop the car but I had the pedal on the floor. It was working fine when I parked it a few days ago. When the car is on, the pedal feels normal but as soon as I start the engine it goes limp again. What I think is the brake master cylinder has fluid between the min/max lines. Is there any obvious things I should check?
  6. Well, it does work better than it did! It still slides out of 5th, which really isnt a problem for me but a little disappointing.
  7. Got it all bolted back in place, I am a little confused about one of the bolts that holds the rear extension/ bell housing onto the engine. The is one that is extra long and has a big washer on the head, a hex washer bolt. Not sure where that one goes. The other three bolts seemed the correct length for their holes. The only remaining hole is the top one on the passenger side, I think, but the extra length seems to make it bottom out. Other than that I just need to fill it up and then reconnect the starter etc.
  8. This thing has been a bitch and half but I think I got it correctly reassembled. Shifting feels good, though I am sure it will feel better once its full of fluid. Thanks again for everyone who chimed in, Ill let you know how it works once I get it installed. ' Anythings I should check for now while I can still pull it apart?
  9. Ok got it, nearst I can guess is this "overdrive gear bushing" got real seized up. Managed to just push it off past the threads by hitting the end of the shaft. The inner bearing pressed against the gear hub but let the shaft slide through so eventually the bushing slipped past the threads for the main shaft lock nut. also used the heat gun. Thanks for all the help!
  10. Ok got the pins out with some cheap punches from HF. Does this 5/OD gear hub thing come off? It does not want to move, looks like the guy in the video just pulls it off easily.
  11. Asshole roll pins will not come out! Is this an okay thing to try the blowtorch on? Gonna see if the pb blast loosens em up a little.
  12. Ive been watching this guy pulling it apart, and it looks like the only time he needs any kind of puller is this first bearing behind the speedo worm gear. https://www.youtube.com/watch?v=EEeNxPwAJi0&t=275s Can I get away with using just this cheap puller? https://www.harborfreight.com/gear-puller-set-15-pc-62958.html?_br_psugg_q=gear+puller Also it looks like everything else just gets hammered or set into place, but how does he get that bearing back on?
  13. Okay, as far as I can tell this is the cause, this seemed like significant slop to me and in some positions the shafts will bind slightly. Gonna start pulling it apart.
  14. Gonna guess this is not a healthy amount of wiggle? https://imgur.com/PHDeihB
  15. Okay so they are all this NACHI brand from Japan with the exception of this one with the blue grease marked "6204 2RS NR" The syncros and smaller bearings have no markings on them. Yeah the reverse worked, my initial test made it seem like there was some play in the main shaft, but I will keep futzing with it tomorrow.
  16. Okay, got it shifting with the screwdriver, it spins freely in neutral at the moment. The roll pins seem fine externally, would they be broken inside? My book calls them "retaining pins". Here is a video of the nut showing how much play and thread is left. https://i.imgur.com/vsyINrh.mp4
  17. Mine had no gasket on the middle plate, just the front one.
  18. I think im gonna do it as stock as possible, if it lasts as long as the first time, it will probably outlive me. Please excuse my ignorance in the following questions: How do i know if it is jammed in 5th? Should the shifting rods move freely by hand? The shafts spin but I cant simulate a gear change how it is now, all the rods that accept the striking lever (?) will not slide around. Also what else could make it pop out of 5th since it sounds like this nut has not backed off a substancial amount?
  19. Thanks again! What else could cause this if not this nut?
  20. Hell yeah thanks! I ordered the kit, shopping around for pullers. That nut is staked but it has some play so its definitely not 100ft/lbs tight. Whats a good way to pry up the staking? What goop did they use to seal this?
  21. What you gonna do with those 4wd parts?
  22. That's what I was doing, I'll see if I cant smooth it up a bit to see if that helps. I am more worried about my 5th gear slipping out, don't like the idea of running it at 4kRPM every time I wanna take the freeway. Thanks for all the help, is really exciting to finally get into this.
  23. Thanks for the tip, I have a pressure washer so I'll probably just do that. It never made any noise in reverse, but it wouldn't go into reverse gear some times, I'm guessing whenever this tooth was the one in line. I never need to go into reverse in a hurry so it never bothered me to just try it again but I figured I would fix as much as I can while I had it all open. The imgur link didnt work? What am I looking for in here that is making it pop out of 5th? It felt like it would go into gear but then it would be pushed back out as soon as I let the clutch out. I remember something about a king nut or ???
  24. The rear was a little stubborn at first but came apart pretty easily once I was holding it off the floor. The front case came off with a few good whacks. I suspect the rubber hammer I was using wasn't giving the same kind of shock as the dead-blow hammer the guy in the video was using. Here is a few more close up pics and a video of the noise. Found one chunk carved out of a gear. https://imgur.com/a/lvBZaeH
  25. Thanks for the clarification, I had to hold it up while my wife hammered on it, it wouldnt slip off sitting on the floor.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.