Jump to content

Crashtd420

Senior Member
  • Content Count

    3,532
  • Joined

  • Last visited

Everything posted by Crashtd420

  1. I'm all registered.... I dont know the area so as long as it works for anyone else, that Starbucks is fine by me, I'll be coming down rt2 to 95....
  2. Well i found the source of the leak..... Unfortunately i didnt find it till I reinstalled everything..... I thought I checked every way possible, I submerged it in water and pressurized it and no bubbles.. I guess I didnt use enough pressure or leave it long enough.... After reinstalling eveything it still look good, saw no drip.... unfortunately after i took it for a ride and it sat for a few hours it dripped, but this time I could see where it actually came from..... looks like it's the seam where the end cap would be attached to the core it has to be so small because it takes a few hours for one drop to form..... Either way I'm gonna pull it back out and have it repaired... Figures I got the ac working and now the morning have drop to 40 and I wanna be able to use my heat and that broke....
  3. I figured I'd add this here instead of in a build thread..... If anyone wants to meet up before the show to caravan in so we can have a row of datsuns let me know... I'm trying to figure out the best place to meet and what time.. Let me know if you have suggestions too ...
  4. I'll try to figure out a place and time that works for all of us to meet.... open to ideas .....
  5. Crashtd420

    tach

    Try this place... https://www.google.com/search?safe=off&sxsrf=ACYBGNTGt6OGX-i9YPrNyw5qQl7MLvSi5Q%3A1568900382801&source=hp&ei=HoWDXZ7MLsOt5wLb2IagCg&q=apt+instruments+international+inc&oq=apt+instr&gs_l=mobile-gws-wiz-hp.1.1.0l4j0i22i30l4.2153.46932..48835...5.0..0.184.1845.0j13......0....1.......8..35i362i39j35i39j0i10i67j46i67j0i131j46i131j0i67j0i131i67j5j46.HAAh5gaoLOM#trex=m_t:lcl_akp,rc_f:nav,rc_ludocids:588658062262444762,rc_q:APT%20Instruments%20International%20Inc,ru_q:APT%20Instruments%20International%20Inc They dont seem to have a web sight any more but they are still there.... mom and pop type of place... they do gauge repairs and I think they will work on foreign cars too but I couldnt verify that. I bought a metric ratio adaptor for my datsun speedometer from them last year... nice people....
  6. It looks to me like it's on October 6th.... The lars Anderson sight says the 6th but if you click it it goes to the vw show on the 13th... I searched " lars Anderson Japanese car day " Facebook shows the correct info and a link to register.... https://www.facebook.com/events/larz-anderson-auto-museum/japanese-cars-motorcycle-day/2272010089489128/ I'll be signing up to go tomorrow ..... Also if you guys are going and interested we should try to meet somewhere before the show so we can park a few datsuns together..... I hate how they just randomly park everyone.... we might be able to mainer311 to join us to... And demo and Santiago if either of you need help with the electrical let me know.... I'm pretty good with that stuff...
  7. I got the heater core out today after work... What a pain in the ass..... i bypassed it temporarily, I have an on/off valve under the hood, so I was able to connect the 2 lines and just turn it off.... First look I see nothing wrong with the heater core, so not really sure .... I filled it up with water and I'm gonna see what if anything leaks out by morning..... I suppose I should probably do a pressure test on too, but I still suspect it was just the hose and clamp seeping.... I'll probably get 2 better clamps for the ones on the heater core instead of those cheap screw type.....
  8. Crashtd420

    My 1971 521

    I know something was said about that somewhere.... Hopefully stroffgren or datsunmike can clarify..... There where some measurements in that ebay ad.... I think they refer to the thickness of the ring.... maybe you could measure your old rings to be sure....
  9. Ok not so lucky.... saw a small amount of coolant this morning.... I was hoping it was some residual coolant but I'm not sure now.... Looks like I may have to remove the heater core and investigate further before it makes a mess.....
  10. Crashtd420

    My 1971 521

    I found sealed power offers an 85mm ring at +1mm ..... Looked up 75 620 in rock auto.... Out of stock there but found on ebay.. https://rover.ebay.com/rover/0/0/0?mpre=https%3A%2F%2Fwww.ebay.com%2Fulk%2Fitm%2F323233619468 Not sure if the chrome rings are what you want or not.....
  11. Crashtd420

    My 1971 521

    Yes .... the 100 is probably 1mm... which is .03937 over.... so yes probably 86 mm bores.... Not sure how to determine brand or if it even matters.....
  12. Crashtd420

    My 1971 521

    40 over for which motor? L16 or l20b.... I assume for the l20b..... I would think you need to know what pistons you have to determine what rings you need but I'm not sure...
  13. Welcome to the forum..... Theres a couple of us ratsun members up here in mass..... Where are you? I'm over in leominster with a 521..... You just reminded me I have to see when Lars Anderson is having there Japanese car day...
  14. The only inconvenience my 521 gives me is having to get it out of the garage.... Old garage doors that open with hinges to the side... Having the 5spd and a/c has made all the difference in the world..... I dont miss any other features on newer cars other than a radio and maybe power windows and locks.... all easily added if I wanted....
  15. That's what happens when you drive them..... I have been daily driving mine ever since I got the ac charged.... I've probably used my Chevy 3 times in the last 3 weeks....
  16. Well I think it was just the clamp, it looked dry this morning after driving to work.... that was lucky...
  17. So I was able to tighten up the hose clamps inside the cab at the heater core.... I guess I'll see how that does tomorrow...
  18. On to the next issue, now my heater core has a small leak, I saw some coolant pool up in bottom of the heater box..... From what I can tell it's the right side, i dont think its the core itself because of where its wet, if I'm lucky its the hose connection...
  19. No I'm gonna trigger it off the power to the fans from the interior dash unit..... that way if ac is on solenoid is always active.... I dont want it cycling with the compressor... that would get annoying....
  20. Ok so it will work as intended... If throttle is closed the solenoid stays closed but it will jump out and stay out the minute the throttle is touched..... but what did happen was it stayed out when I just removed the ground because it was grounding through the center pin.... Which doesnt really matter because I'll be activating it with 12volts....
  21. Thats why I only spend 25 on the solenoid.... just incase..... there might be a better way but after a lot of searching I keep coming up with the same results and this seems to be where people end up.... It should work, it's doing what its designed to do.... I'm pretty confident (for now)
  22. I haven't tested it that way yet.... eventually you have to touch the throttle, I am assuming it would kick out once you do.. ..... I'll try it later.... I'll energize it closed, then see if it extends when I move the throttle... it should extend and stay extended ...
  23. Well Solenoid showed up and as expected not strong enough to open the throttle on it's own but once its extended it stays out ..... It has more than enough strength at that point, once active I was able to push on the throttle to wot without the solenoid returning.... So yes I will have blip the throttle once when activating the ac, but the idle will stay up till I shut it off so I dont thing that will be do bad to deal with..... Next step deciding which place to mount it....
  24. The only time I dump the clutch Is to do a burn out..... Clutch dumping, water injection or any other trick to stop dieseling is not a fix... its just poor tuning.... I could be wrong, but I feel the reason Nissan couldnt stop it is due to the fact that these vehicles get sold everywhere.... how do you produce one setup to work under all conditions, height about sea level, temperature, etc.... what works for me here might not work in so cal or up in Oregon..
  25. Ah I see.... I dont really run rich from what my air/fuel gauge tells me, plugs are always clean and the right color.... If I have the idle set properly it doesnt diesel... Shouldn't it keep its self clean like the spark plugs if tuned properly? Or will it happen regardless being carburated? I suppose it cant hurt to decarbon the engine either way.. are you talking about misting water from a spray bottle down the carburator while running?
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.