Jump to content

ka620'

Members
  • Content count

    40
  • Joined

  • Last visited

Community Reputation

3 Neutral

About ka620'

  • Rank
    Newbie
  • Birthday 01/17/1994

Profile Information

  • Gender
    Male
  • Location
    los angeles
  • Cars
    73 datsun 620 , 66 Ford econoline shorty van
  • Interests
    old shorty vans and Datsuns
  1. ka620'

    L16 charging problem

    Ok got it , thank you mike
  2. ka620'

    L16 charging problem

    So a wire is the way to go ? What gauge should i be looking for ?
  3. ka620'

    L16 charging problem

    So i can just use an inline fuse holder and use a 20 amp fuse ?
  4. ka620'

    L16 charging problem

    Crash - im going to work on the truck tomorrow morning ill see wich ones are doing what. If I remember right its the blue white wire closest to the front of the truck that is fried. I dont think its repairable because theres nothing to solder too. So ill probably end up getting a generic one. mike- that makes total sense. Do you know what gauge the fusible link is supposed to be ?
  5. ka620'

    L16 charging problem

    Ok forsure thank you. Do u know what specific wire goes to wich number ? its just one wire completley disconnected at the relay. It has power to the wire but its not going into relay.
  6. ka620'

    L16 charging problem

    Cool , thanks man. Also , what gauge are you guys using for the fusible link ?
  7. ka620'

    L16 charging problem

    Yeah i do and its not working
  8. ka620'

    L16 charging problem

    Yeah i do and its not working
  9. ka620'

    L16 charging problem

    Man i was just sitting here laughing at the fact that it was something so simple.. whats the heater relays purpose ? Automatic choke and heater ?
  10. ka620'

    L16 charging problem

    Fixed it , the two wires that plug into the alt (yellow, white/black) were backwards. Switched them around and the alt started right up. Thank you guys for sharing the knowledge! I Wouldn't have gotten it done without you guys.
  11. ka620'

    L16 charging problem

    Also i dont have the fusible link wired in right now , but thats just for saftey right ?
  12. ka620'

    L16 charging problem

    The wire on relay that is fried is white blue
  13. ka620'

    L16 charging problem

    I snipped the yellow wire going to relay and saw no difference. Still no continuity or charging taking place..
  14. ka620'

    L16 charging problem

    Im pretty sure its right ive followed the diagram on that link you posted. I can tell you where they all go if your familiar with the harness. Where does one acquire a heater relay ? Parts store said they dont carry it
  15. ka620'

    L16 charging problem

    Thanks guys. Alternator passed test twice and i replaced regulator. So im assuming they are both in working order. So im seeing the same voktage as you except for the red/white going to cluster is only showing 2.4 volts. And the yellow wire coming from alt shows no continuity or voltage. I noticed it tees off into the heater relay , does that play a part ? I can see fried wires behind the heater relay
×

Important Information

By using this site, you agree to our Terms of Use.