Jump to content

Synestran

Members
  • Content Count

    90
  • Joined

  • Last visited

Everything posted by Synestran

  1. Gave up on this build for a little while as I was frustrated with it and had other things going on anyways. Found oil pooled on top of the closed exhaust valves which had me thinking it was valve stem seals still (just had the valve guides replaced a few months ago). Bought a new set and swapped those out hoping to finally figure out if that was causing the smoke issue. Still smokes and fouls out plugs incredibly quick. EDIT: Took the head off to look at the walls, cylinder 1 and 5 each have a spot where you can feel an imperfection and all cylinders have a vertical strip
  2. Hey guys, Driving the Z around a little bit here and there since the weather has been nice. I've noticed that the last 2 days it has a poof of smoke upon start up like worn out valve guide seals. Considering this is the 3rd set I've tried, would it be possible that the smoke could be coming from the valve guides themselves if those are shot? I took the head to the machine shop to have it looked over and I don't remember him saying anything bad about the valve guides. I'm starting to think that is what is causing some of this smoke as I'm still losing oil and it's not on the garage floor.
  3. Carb Update: Ordered some new jets so now my Idle Jets are 50 Main and 45 Secondary. Fuel is now 135 Main and 130 Secondary. Using the Gas Analyzer, I was able to read an increase to about 14.05 AFR at idle so getting closer to the goal of about 14.7 if I can. Ordered 2 more jets to put the idle jets at 45 Main and 40 Secondary which should be able to put me right where I want to be for AFR. Hoping to get those by Thursday or Friday this week. Exhaust smells more normal already and less like fuel so I feel I'm finally getting this buttoned up and dialed in.
  4. Neighbor let me borrow his Gas Analyzer after putting the carb back together after finding that loose power valve. The first image is of it running at idle at operating temp and this was the best I could get it with the mixture screw turned in nearly all the way. So, its definitely still running rich with the stock jets in it. Doesn't really smoke at idle doing this. This next image shows it running with 2000 rpms in idle hydrocarbons dropped some which is good but the AFR didn't really go up much. Was told I should be looking for high 13's and HC count of around 4
  5. Weber 32/36 DGV 5A Carb Update Took the top off both of the Webers to see what jetting I have. Fuel: 140 Main 135 Secondary Main Emulsion Tube F50 Secondary Emulsion Tube F6 Accel Pump Jet: 5C Air: 165 Main 160 Secondary Oh, and I found the rear carb to have a loose power valve so I'm sure that wasnt helping anything. I'll be digging around the internet to get an idea what I should have in there or if anyone here is running something similar that I could use as a base tune, that would be appreciated. Edit: Using this websit
  6. Was able to clean up the inside of the distributor and got the vacuum advance working again. Just some crud in there getting in the way thankfully. Looking to tune the carbs since the car is running so rich and noticed the idle mixture screw on the dual webers was screwed in nearly the entire way and its still super rich. What is a baseline for jetting an L28 engine so that I have something to go off of? I'm at roughly 3200 ft above sea level. I will be taking the top of the carbs off either tomorrow or the next day to see what jets are currently in it.
  7. Valve guide seal update! So, I replaced the valve guide seals again but this time found out from the dark corners of the interwebs that valve guide seals from a Ford 2.8(?)L engine fit for our Inline engines. Pick up a set of those from Amazon for about $22. Part # Fel-Pro SS 72686. These fit snuggly and have solved 90% of my smoking problem. Now that oil isnt being burned, found the other 10% of my smoke to be unburned fuel. Poked around and found out my vacuum advance is not working. Is there someone that sells that part? I've checked rock auto, zcardepot, and a few other places but can
  8. Time for another update. Took the entire exhaust system off except for the headers to see if maybe the residual oil in the exhaust was part of the culprit or not. No smoke comes out of just the headers unless you drive it around the neighborhood to warm it up. Doesn't hardly smoke on idle but if you give it gas, it does smoke. Reading other forums throughout the internet has me wondering if this cam could be part of the problem as I'm told it creates a decent amount more vacuum which could be pulling oil through the valve guide seals even though I have put 2 new sets on already. Is that someth
  9. Update Time Tore it all down again to double check everything, look over the rings and replaced the valve stem seals just in case. Nothing out of the ordinary. Put the 5 speed in while I was at it. Assembled it all together and took it for a small drive. Still smokes. Everything appears to be within spec but I have no idea why it is still smoking. I'm about ready to just put the original engine back in it at this point and I don't know what else to check...
  10. https://bend.craigslist.org/cto/d/howard-78-datsun-280z/6950826661.html 78 Datsun 280z - $1575 1978 Datsun 280z, good restoration car, normal rust areas. Motor and tranny in car, 5 speed, hasn’t run for a while. Bought from estate with bill of sale only
  11. It doesn't smoke right away on startup. Take about 3-5 minutes or there abouts. It is currently the original 4 speed in it, just wanting a 5th gear which is why I'm wanting to swap it. I made sure to not overfill the oil and checked the dipstick multiple times to ensure that. I was using Joe Gibbs Driven 5w30 break in oil as that was what was recommended to me to be the best stuff around.
  12. Quick little update. Took the motor back out as it was either going to be the valve seals or rings so figured this was the easiest. Also going to be putting in a 5 speed so will install both engine and tranny together when that comes. Anyways, I was looking in the exhaust chambers to see how much oil there was in there when i noticed that the intake valves had oil sitting on top of them which leads me to believe the valve seals are faulty. Ordered a set of those today and will hopefully get them sometime this week and have everything put together by the weekend.
  13. Warmed up the car to operating temp and performed another leak down test. Each cylinder was less than 5% leakage which is showing that the compression rings are good at least. I'm still torn whether or not it may be the valve seals or oil rings. I did not put the valve seals on so I don't know for sure if they are correct but my friend/mechanic did them so I trust that they are. When the car was warming up, there was no smoke coming out of the exhaust until about the 4ish minute mark where I could start to see a little bit of smoke but nothing substantial. Seems to only smoke when warmed up an
  14. I'll do another leak down but with a warm engine this time. I was wondering if it could be valve seals but it doesnt smoke during the first 5 or so minutes of running which was throwing me off.
  15. Did a leak down test today and if I was doing it correctly, each cylinder was only losing at max 10% so still within the green. Only place I could hear air coming from was the timing cover area. Didn't hear anything from dipstick tube or carbs. I've also attached a picture of what the 2nd set of spark plugs look like after about 50 miles. Their order is 6-5-4-3-2-1. They aren't as bad as the first set but still don't look great and smell of oil. I have about 150 miles on this rebuild so far. Edit: This leak down test was on a cold engine if that makes a difference compared to opera
  16. Been a while since I've updated this. Was able to assemble the L28 for the swap and install it. Everything went smoothly for the most part and it has pretty good power compared to the tired L24 that came out of the car. The only issue with it is that the L28 is smoking out the exhaust. Power is good and it is smooth. I've driven it roughly 100 miles so far hoping that the rings need to be seated but there hasn't been much change if any with the smoke. Do I need to keep driving it or will I need to tear it down again to check the rings? I used all new parts when assembling this engine.
  17. Intake is off at a shop to get matched up with the head to flow better. Replaced the radiator with one that doesn't have a gouge in it and then cleaned up the valve cover.
  18. Put everything back together and started the car. Free plugs on the bottom of the intake leak now after being cleaned up. No one is town has 16mm plugs so I had to order some....hoping they show up quickly but will have to miss cars and coffee this sunday.
  19. Here is a little before and after of one of the intake pieces. Will be looking a lot better with it all cleaned up.
  20. Header finally arrived after being stuck at FedEx for the last 3 days due to the weather. 6-1 MSA Header that will bolt right up with their exhaust system. Hoping to get it all on later today. Also just realized that I have the E31 head which shouldnt be there since my car is a 72 so someone swapped it some time in the past.
  21. Have had the flu for the past week and my area got hit with 30+ inches of snow in about 4 days so things have been a little slower than I would have liked. I have taken apart the intake and will be getting new gaskets but am having a hard time finding the gaskets for the car. As far as I can tell, I have this redline kit on the car that a previous owner had installed but I can not find the blue gaskets anywhere. Anyone know where I can purchase these gaskets at? \/ \/ \/ https://zcardepot.com/collections/carburetor/products/weber-carburetor-conversion-kit-dgv-240z-260z-280
  22. Removed the current exhaust. 2 exhaust hangers were not even attached so only thing holding it up were the muffler and exhaust manifold. Will be cleaning up the intake and carbs so there isnt any gunk on it. Also painted the brake calipers. Will be upgrading the brakes in the future and swapping to rear disc. Picked up a sand blast cabinet to help clean up some of the parts. Really need to add some pictures to this thing....
  23. Been a while since updating this... Installed a sound system in the vehicle. Purchased some kick panels with speaker cutouts and put 2 5.25" up front, 2 6x9s in the rear and have a rear panel speaker ordered to make it more flush looking although that part is on back order and have no idea when it will arrive. Also put in a 1000 watt amp to help power everything as well as one of those hidden sub box unit things. Everything sounds pretty good to me. L28 head has been taken to get ported and polished and should help with the flow for the new build. Once that is back, just need to inst
  24. Looks good! What are your plans for it?
  25. Picked up an N47 head, l28 block and a bunch of other goodies to build a engine. Friend I bought it from claims I should be making right around 250 horsepower which im sure is on the high side. Lots of lightened parts too which I'm looking to see how it feels as I'm only ever had stock components before. He also threw in a 5 speed transmission. Will be a good winter project and hoping to have everything assembled and installed for next summer.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.